A recent ticket committed to WordPress…

A recent ticket committed to WordPress trunk seems to be addressing the first in a series of steps to enforce a “Requires PHP version” message for WordPress plugins. This is encouraging to see. Alain Schlesser shows a preview of what this message could look like in the plugin installer.

In related news, Felix Arntz recently shared an update on the ServerHappy project (an initiative that educates WordPress site owners about the value of having the latest version of PHP).