Carl Alexander explains why raising the…

Carl Alexander explains why raising the minimum PHP version in WordPress doesn't make it a “modern PHP project.” The also lists the steps that could be taken now to close that gap.

In a follow-up tweet, Carl added, “I think the larger issue is that there's no real desire to make these changes in the first place. There are plenty of people with experience that would gladly help if that was a priority.