If you work with WooCommerce but…

If you work with WooCommerce but aren't familiar with the developer chats, you can read summaries of them at woocommerce.wordpress.com. 🛒

Here's a reminder that the recently launched WooCommerce 3.7  requires at least PHP 5.6.20 and WordPress 4.9. It also ships with Product Blocks 2.3 for the WordPress Block Editor and comes with new features for stores running WordPress 5.1 and higher.

The WooCommerce Admin plugin was updated recently and is expected to be merged into WooCommerce 3.8. You can get it from the plugin repository or GitHub if you want to try it out or provide feedback.

Storefront, a popular theme for WooCommerce, was recently updated to 2.5.3.