Wordfence has disclosed two vulnerabilities in…

Wordfence has disclosed two vulnerabilities in Orbit Fox by ThemeIsle, a WordPress plugin used by over 400,000 sites. 🦊

Also, if you are using the e-signature plugin, apparently used by some customers on Pagely, you may want to upgrade as soon as possible.