New Requirement for WooCommerce 6.5: PHP 7.2+

Starting with version 6.5, scheduled for release in May 2022, WooCommerce will require PHP 7.2 or newer to work. According to NΓ©stor Soriano, of "the sites running on PHP 7.0 or 7.1, only about half seem to be actively maintained." PHP 7.2 is the "oldest version that still has a significant number of WooCommerce installs running."