ISIL and WordPress…

The FBI has put out a public service announcement, warning users against “ISIL” attacks exposing existing and previously acknowledged WordPress plugin vulnerabilities.

Sucuri has more, but in short, this probably isn't ISIL, but folks riding ISIL's name, so as to get more exposure; and they are hitting anything and everyone they can.