Never load jQuery from Google in themes and plugins

If Pippin reminds us to not dequeue the WordPress version of jQuery in plugins and themes enough, maybe people will eventually listen. This goes for custom client sites too, in my opinion. For the minimal savings, it's just too much trouble. Just use the WordPress bundled version.

Similar Posts

One Comment

Comments are closed.

Mentions