Supporting older versions of WordPress in plugins

There's been some interesting discussion recently about supporting old versions of WordPress in plugins. Joost de Valk explains here why he does not support more than one version behind the latest in his plugins.

Similar Posts