A recent vulnerability was discovered in…

A recent vulnerability was discovered in the ImageMagick library, and even though this isn't included in WordPress core, loads of servers runningΒ WordPress sites useΒ this library. Here's some information from the Make WordPress blog if you're interested plus few tips to know if you're running it on your install. The vulnerability is appropriately dad-joked named ImageTragick. Good hosts should've already patched this, but if you self manage, get your stuff fixed up.

Similar Posts