If you use WooCommerce, your site…

If you use WooCommerce, your site needs to be running WooCommerce 3.5.1 when you upgrade to WordPress 5.0 to avoid “breaking changes!” Woo has been sending out emailsΒ with information about the need to upgrade to its users.

Similar Posts